MyBB.support, le portail francophone de MyBB

Full Version: Impossible de s'abonner aux forums
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

VERSION_MyBB : La dernière
Bonjour c'est encore moi ! (Oh non, devez vous vous dire)

Je reviens (encore) vers vous car j'ai un autre problème avec mon forum.
Je m'explique : Quand je souhaite m'abonner à un forum, moi ou un de mes membres, on se retrouve sur une Erreur 404....
Je ne sais pas comment faire.

Merci d'avance Smile
Edit : Idem quand on souhaite s'abonner à un sujet... :/
Le fichier "usercp2.php" inhérent à MyBB, semble absent de votre répertoire "forum".

Il est utilisé pour vous abonner...
D'accord, et je dois faire quoi pour que ça fonctionne ?
Réinstaller ce fichier ou vérifier si les permissions sont bonnes pour qu'il soit accéder...
Je ne vois rien qui empêche d'accéder à ce fichier. Ca se passe comment la réinstallation ?
Pourtant lorsque je vais sur "http://teamstream-network.pe.hu/forum/usercp.php" cela fonctionne et avec "http://teamstream-network.pe.hu/forum/usercp2.php" cela ne fonctionne pas!

Je suggère de comparer les permissions de ces deux fichiers...
Le problème semble venir du Thème, avec le thème defaut de MyBB le lien ne comporte pas /usercp2 mais /usercp, et là ça fonctionne
Vous n'avez alors qu'à modifier le lien dans le template de votre nouveau thème pour avoir "usercp.php" au lieu de "usercp2.php".

Il faudra le faire pour les abonnements de "forum" comme de "sujet"...
Pourtant c'est bon là non ?

Code:
<li class="subscription_{$add_remove_subscription}"><a href="usercp.php?action={$add_remove_subscription}subscription&amp;tid={$tid}&amp;my_post_key={$mybb->post_code}">{$add_remove_subscription_text}</a></li>
J'imagine que ce ne doit pas être le template pour le bon thème!

Dans la page il y a :
Code:
<br>
<div class="float_left">
<ul class="thread_tools">
<li class="subscription_add">
<a href="usercp2.php?action=addsubscription&amp;tid=4&amp;my_post_key=d90df8477f1fb8a8966cdf36caf5f65f">S’abonner au sujet</a>
</li>
<li class="printable"><a href="printthread.php?tid=4">Voir une version imprimable</a></li>
</ul>
</div>
(18-08-2018, 17:47)exdiogene Wrote: [ -> ]J'imagine que ce ne doit pas être le template pour le bon thème!

Dans la page il y a :

Code:
<br>
<div class="float_left">
<ul class="thread_tools">
<li class="subscription_add">
<a href="usercp2.php?action=addsubscription&amp;tid=4&amp;my_post_key=d90df8477f1fb8a8966cdf36caf5f65f">S’abonner au sujet</a>
</li>
<li class="printable"><a href="printthread.php?tid=4">Voir une version imprimable</a></li>
</ul>
</div>


Pour celui-la c'est réglé ! Mais je ne trouve pas le template d'abonnement aux forums !
C'est le template "forumdisplay_threadlist"...

En regardant le code source de votre page web il est possible de trouver le template utilisé pour chaque portion de votre forum!
Merci ! C'est réglé !
 Translation utility provided by Regentronique