MyBB.support, le portail francophone de MyBB

Full Version: Migration PHP
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

VERSION_MyBB : 1.8.19
Bonjour,

Nous avons mis à jour notre forum avec la dernière version PHP mais depuis, nous ne pouvons plus poster !

Voici le message d'erreur : https://imgur.com/uL8tqJX

Je test une mise à jour vers la dernière version de MyBB en 1.8.21 Je croise les doigts.

Merci pour vos idées Sad
Bonjour papys_tonton.

Je n'ai pas regardé en détail, mais au vu du texte de l'erreur, je dirais qu'il s'agit d'un problème de plug-in.

Avez-vous des plug-ins activés sur votre forum ? Si oui, les avez-vous bien désactivés avant de procéder à la mise à jour ?

Si vous ne les aviez pas désactivés avant la mise à jour, je vous invite à restaurer votre sauvegarde, désactiver vos plug-ins et réesayer de procéder à la mise à jour.
Super, je vais essayer et reviens vers vous rapidement !
 Translation utility provided by Regentronique  Translation utility provided by Regentronique