MyBB.support, le portail francophone de MyBB
[Réglé] La page "Équipe du forum" reste vide - Printable Version

+- MyBB.support, le portail francophone de MyBB (http://mybb.fr)
+-- Forum: MyBB.fr (http://mybb.fr/forum-1.html)
+--- Forum: Support (http://mybb.fr/forum-5.html)
+--- Thread: [Réglé] La page "Équipe du forum" reste vide (/thread-7863.html)



La page "Équipe du forum" reste vide - r0o0minet - 05-11-2018


VERSION_MyBB : 1.6.16
Bonjour.

J'ai modifier un groupe personnalisé que j'ai créé en cochant la case dans la partie "Options générales" => "Oui, afficher ce groupe sur la page 'Équipe du Forum'".
Après validation en cliquant en bas à droite de la page sur le lien "L'équipe du forum" la page est vide et il est écrit : "Il n'y a aucune équipe de forum à afficher."

Merci pour votre aide.

Cordialement.


RE: La page "Équipe du forum" reste vide - Saphir - 05-11-2018

Y a-t-il au moins un utilisateur dans ce groupe ?


RE: La page "Équipe du forum" reste vide - r0o0minet - 05-11-2018

(05-11-2018, 15:38)Saphir Wrote:  Y a-t-il au moins un utilisateur dans ce groupe ?

Il y en a 9 Wink


RE: La page "Équipe du forum" reste vide - Saphir - 05-11-2018

Pour que des utilisateurs apparaissent dans ce groupe, il fait soit que ce soit leur seul groupe, soit qu'il soit défini comme groupe d'affichage.
Pour cela, vous devez activer l'option permettant aux utilisateurs de définir ce groupe comme groupe d'affichage, et qu'ils le définissent comme tel dans leur panneau de configuration, ou que vous le fassiez en les modifiant dans le panneau d'administration.


RE: La page "Équipe du forum" reste vide - Saphir - 05-11-2018

J'ai activé l'option pour vous pour le groupe qui contient 9 utilisateurs.


RE: La page "Équipe du forum" reste vide - r0o0minet - 05-11-2018

C'est nickel je viens de modifier les 9 utilisateurs en leur mettant le groupe "Bureau et C.A" en tant que groupe d'affichage et ils apparaissent tous dans "L'équipe du forum".

Dernière petite question comment changé l'intitulé "L'équipe du forum" par "Membres du bureau et du C.A" ?

Merci.


RE: La page "Équipe du forum" reste vide - Saphir - 05-11-2018

Il vous faudra changer toutes les variables de langue qui conviennent en suivant la même procédure que celle que je vous ai invité à suivre pour masquer le nombre d'utilisateurs invisibles.
Ce devrait être notamment dans index.lang.php, online.lang.php et showteam.lang.php.


RE: La page "Équipe du forum" reste vide - r0o0minet - 05-11-2018

(05-11-2018, 16:16)Saphir Wrote:  Il vous faudra changer toutes les variables de langue qui conviennent en suivant la même procédure que celle que je vous ai invité à suivre pour masquer le nombre d'utilisateurs invisibles.
Ce devrait être notamment dans index.lang.php, online.lang.php et showteam.lang.php.

C'est bon c'est fait et tout est nickel Face-smile-grin 

Vous pouvez mettre le sujet réglé.

Et encore merci.


RE: La page "Équipe du forum" reste vide - Saphir - 05-11-2018

Ceci est un message préformaté et peut ne correspondre qu'en partie à votre requête.

Bonjour r0o0minet.

Votre requête semble résolue. La discussion a donc été marquée comme étant réglée.

S'il s'agit d'une erreur, répondez à ce message afin que nous annulions le marquage.
Si vous avez de nouveau besoin de nos services, n'hésitez pas à ouvrir une nouvelle discussion dans nos forums de support.

Merci de l'intérêt que vous portez à MyBB !


 Translation utility provided by Regentronique