1. IMPORTANT : Nouvelles mesures de sécurité - 2. Règles pour obtenir de l'aide dans les forums de support - 3. Restrictions des droits pour le groupe "Support suspendu"

Il est obligatoire de respecter les Règles de MyBB.fr : Version abrégée ou Version complète pour obtenir du support sur nos forums.

Les membres ayant un site/forum contrevenant aux règles de MyBB.support seront placés dans le groupe "Support suspendu" et ne bénéficieront plus du support du staff. Nous recommandons aux autres membres d'agir de même. Il ne s'agit pas d'un bannissement, le membre retrouvera son statut "normal" dès que sa situation sera conforme aux règles.

Nouveau : un Wiki en français : plus de détails.
Avant de soumettre votre problème, consultez-le, ainsi que la FAQ, sans oublier le moteur de recherche interne.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Réglé] Problème d'envoi de l'Email d'Activation
Tags » problème, envoi, email, activation
04-07-2012, 16:02, (This post was last modified: 06-07-2012, 19:23 by Alkimys.)
#1
Problème d'envoi de l'Email d'Activation
Bonjour,

voici donc mon problème : mon inscription se déroule bien mais l'e-mail d'activation n'est pas reçu..

Vous allez me dire : "Fais la fonction rechercher, tu verra, ton soucis va se règler". Oui, sauf que je l'ai déjà fait, et après le test d'envoi du courriel, c'est OK pour mon hébergeur.

Donc je ne sais pas d'où viendrait le soucis...

Une idée ? Je vous remercie d'avance,
Alkimys.

PS: le lien de mon forum : http://mworld.servehttp.com:8080/Forum/
Reply
04-07-2012, 16:13,
#2
RE: Problème d'envoi de l'Email d'Activation
Les deux raisons possibles sont :
- la fonction PHP mail() est désactivée sur l’hébergement (il faut alors passer par SMTP)
- le mail est bien reçu mais placé dans la boîte des courriers indésirables du membre.

[Image: spyto.png]
~~ AUCUNE AIDE Par MP, MAIL OU MSN !!!~~
Reply
04-07-2012, 17:08,
#3
RE: Problème d'envoi de l'Email d'Activation
Mais je reçois bien le courriel envoyé par le courriel.php..

Par contre, je ne reçois pas celui du forum..
Reply
05-07-2012, 11:02,
#4
RE: Problème d'envoi de l'Email d'Activation
Personnellement j'ai eu cette erreur avec l'un des thèmes que j'avais installé à l'époque ou je débutais sur mybb.

Pour savoir si sa vient de ton thème, force les utilisateurs à utiliser le thème de base de mybb tout blanc et tout moche. Ensuite retente de t'inscrire sur ton forum. Normalement l'erreur vient de là.
Reply
05-07-2012, 18:54,
#5
RE: Problème d'envoi de l'Email d'Activation
Apperemment, le problème vient effectivement du thème, mais d'où, alors là.. Je regarde les templates default et du thème en recherchant une erreur..
Reply
05-07-2012, 23:04,
#6
RE: Problème d'envoi de l'Email d'Activation
Bah voilà ! ^^
Reply
06-07-2012, 19:23,
#7
RE: Problème d'envoi de l'Email d'Activation
J'ai remplacé le templates member_register de mon thème par celui par défaut, et ça marche..

A lock.
Reply




Users browsing this thread: 1 Guest(s)

Contact Us | MyBB.support | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication
 Translation utility provided by Regentronique