1. IMPORTANT : Nouvelles mesures de sécurité - 2. Règles pour obtenir de l'aide dans les forums de support - 3. Restrictions des droits pour le groupe "Support suspendu"

Il est obligatoire de respecter les Règles de MyBB.fr : Version abrégée ou Version complète pour obtenir du support sur nos forums.

Les membres ayant un site/forum contrevenant aux règles de MyBB.support seront placés dans le groupe "Support suspendu" et ne bénéficieront plus du support du staff. Nous recommandons aux autres membres d'agir de même. Il ne s'agit pas d'un bannissement, le membre retrouvera son statut "normal" dès que sa situation sera conforme aux règles.

Nouveau : un Wiki en français : plus de détails.
Avant de soumettre votre problème, consultez-le, ainsi que la FAQ, sans oublier le moteur de recherche interne.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problème de couler lors d'un envoi d'un sujet + la box new thread
Tags » problème, couler, lors, envoi, sujet, box, new, thread
05-06-2020, 9:43,
#1
Problème de couler lors d'un envoi d'un sujet + la box new thread

VERSION_MyBB : 1.8.22
Bonjour, me revoilà aha!

Je rencontre de nouveau un problème, j'ai pourtant trifouillé dans le css et ce qui en suit et il m'est impossible de remettre la main sur deux éléments:

- Lorsqu'on créait un nouveau sujet, non seulement la BOX (background?) est grise/noire et quelque soit le message qu'on envoie sur les sujets ou même lorsqu'on créait un nouveau sujet; le message est écrit automatiquement en texte blanc.

J'avais modifié les couleurs suite à la demande du fondateur de la communauté en question mais j'avoue être un peu perturbé face à ces deux problématiques.

(screen à l'appui)

En vous remerciant d'avance Saphir et Exdio' Big Grin


Attached Files Thumbnail(s)
       
Reply
05-06-2020, 12:46,
#2
RE: Problème de couler lors d'un envoi d'un sujet + la box new thread
Pour ce qui est de l'éditeur de message les conditions sont :

background-color: rgb(70, 61, 61);
color: rgb(17, 17, 17)

Donc un texte gris plus foncé sur un fond gris foncé...


Pour le message, dans le template "postbit_classic" la couleur du texte est choisie comme "blanc" :

<div class="post_body scaleimages" style="color: white;" id="pid_{$post['pid']}">

Je vous avais déjà répondu pour ce genre de souci ici, il y a 2 ans :
http://mybb.fr/thread-7827-post-46692.html#pid46692

Administrateur de MyBBCodes.com
Cool " Ce n'est pas ce que vous savez qui est important, c'est ce que vous faites ou ne faites pas!"
Obtenez plus de 175 plugins pour MyBB ici...
~~ AUCUNE AIDE Par MP, MAIL OU MSN !!!~~
Reply
05-06-2020, 14:08,
#3
RE: Problème de couler lors d'un envoi d'un sujet + la box new thread
Navré pour le sujet remontant à 2 ans, il est vrai que je n'ai pas jeté un oeil sur mes anciens posts; après je ne trouve aucune similitude entre les deux

J'ai du mal à comprendre votre solution pour résoudre la problématique du bloc gris foncé/noir, étant donné que je souhaite mettre celui-ci en 'blanc', soit #F5F5F5

Navré de mon temps de réponse, je suis au boulot

Merci à vous,
Reply
05-06-2020, 16:07,
#4
RE: Problème de couler lors d'un envoi d'un sujet + la box new thread
J'avais pourtant signalé que nous n'offrons pas d'aide pour les thèmes ou templates personnalisés, mais en vous offrant un moyen de diagnostiquer le souci...

Administrateur de MyBBCodes.com
Cool " Ce n'est pas ce que vous savez qui est important, c'est ce que vous faites ou ne faites pas!"
Obtenez plus de 175 plugins pour MyBB ici...
~~ AUCUNE AIDE Par MP, MAIL OU MSN !!!~~
Reply
05-06-2020, 16:09,
#5
RE: Problème de couler lors d'un envoi d'un sujet + la box new thread
J'ai bien compris, je n'ai jamais demandé à qui que ce soit de faire le travail; je n'ai juste aucunement compris votre premier diagnostique.

Je vais trouver une solution seule, merci à vous.
Reply
05-06-2020, 17:12, (This post was last modified: 05-06-2020, 17:14 by exdiogene.)
#6
RE: Problème de couler lors d'un envoi d'un sujet + la box new thread
Voici la solution par pure courtoisie, car je crois que vous auriez difficilement trouvé :

Le problème se trouve dans ce fichier externe :

https://noctem.fr/forum/css.php?stylesheet%5B0%5D=46&stylesheet%5B1%5D=47&stylesheet%5B2%5D=48&stylesheet%5B3%5D=49&stylesheet%5B4%5D=50&stylesheet%5B5%5D=53

.sceditor-container iframe,
.sceditor-container textarea {
 background: #463d3d !important;
}

#e0e0e0 ou #ffffff serait plus approprié!

Administrateur de MyBBCodes.com
Cool " Ce n'est pas ce que vous savez qui est important, c'est ce que vous faites ou ne faites pas!"
Obtenez plus de 175 plugins pour MyBB ici...
~~ AUCUNE AIDE Par MP, MAIL OU MSN !!!~~
Reply
05-06-2020, 17:27,
#7
RE: Problème de couler lors d'un envoi d'un sujet + la box new thread
Et bien je vous remercie; j'avais pas du tout edit le sceditor à cet emplacement donc j'étais totalement perdue

Merci à vous, passez une bonne fin de soirée Smile
Reply




Users browsing this thread: 1 Guest(s)

Contact Us | MyBB.support | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication
 Translation utility provided by Regentronique